Viasat MSS South America Region Service Outage 2026-04-09

Incident Report for Viasat MSS

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 17:26 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 08:53 UTC
This incident affected: IP Transport Service - South America.