Viasat MSS South America Region Service Outage 2025-12-02

Incident Report for Viasat MSS

Resolved

All Viasat MSS South America Region services are operating nominally. The outage began at 5:42 UTC and ended at 22:02 UTC. The root cause of this outage was the outage of the Internet Links to our ground infrastructure.
Posted Dec 02, 2025 - 22:22 UTC

Investigating

We are currently investigating this issue.
Posted Dec 02, 2025 - 16:17 UTC
This incident affected: IP Transport Service - South America.