Viasat MSS S&P Portal Service degradation 2026-02-05

Incident Report for Viasat MSS

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 21:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 05, 2026 - 05:36 UTC

Monitoring

Viasat MSS S&P Portal Service is currently experiencing degradation. You may not see usage updates while at this degradation is occurring.

We apologize for any inconvenience this issue maybe causing.
Posted Feb 05, 2026 - 05:36 UTC
This incident affected: S&P Portal Service.