Viasat MSS North America Region Service Outage 2026-04-03

Incident Report for Viasat MSS

Resolved

All services are operating nominally. The outage lasted from 2026-04-03 02:21 until 03:32 UTC. This issue was caused by hardware failure within our partner ground infrastructure.
Posted Apr 03, 2026 - 04:55 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 03:48 UTC

Monitoring

Satellite service has been restored and terminals are logging in. We continue to monitor the network as it returns to full operation.
Posted Apr 03, 2026 - 03:42 UTC

Investigating

Viasat MSS North America Region is currently experiencing a service outage. We are investigating this issue and will provide updates as they become available. We apologize for any inconvenience this issue is causing.
Posted Apr 03, 2026 - 02:49 UTC
This incident affected: IP Transport Service - North America.