A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2024 - 02:01 UTC
Update
Our partner is continuing to investigate this issue. Here is some additional information related to this incident.
We are currently utilizing a partner satellite to provide APAC regional services. On Monday 15 April, the Thuraya 3 (T3) satellite suffered an unexpected payload anomaly causing an ongoing service outage of both voice and packet services. T3 is in geostationary orbit at a longitude of 98.5° E and provides L-band mobile satellite services predominantly over South and East Asia and the Pacific region.
Our partner immediately implemented standard incident management procedures and they continue to investigate the incident in conjunction with the satellite manufacturer. The satellite remains safe and under control and we will provide further updates as soon as practicable.
We apologize for any inconvenience this issue is causing and are here to answer any questions related to our services. Please reach out to support@mss.viasat.com with any concerns.
Posted Apr 24, 2024 - 04:38 UTC
Update
Our partner is continuing to investigate this issue. Here is some additional information related to this incident.
We are currently utilizing a partner satellite to provide APAC regional services. On Monday 15 April, the Thuraya 3 (T3) satellite suffered an unexpected payload anomaly causing an ongoing service outage of both voice and packet services. T3 is in geostationary orbit at a longitude of 98.5° E and provides L-band mobile satellite services predominantly over South and East Asia and the Pacific region.
Our partner immediately implemented standard incident management procedures and they continue to investigate the incident in conjunction with the satellite manufacturer. The satellite remains safe and under control and we will provide further updates as soon as practicable.
We apologize for any inconvenience this issue is causing and are here to answer any questions related to our services. Please reach out to support@mss.viasat.com with any concerns.
Posted Apr 17, 2024 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 17:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 22:20 UTC
Investigating
Viasat MSS APAC Region is currently experiencing a service outage. We are investigating this issue and will provide updates as they become available. We apologize for any inconvenience this issue is causing.
Posted Apr 15, 2024 - 17:09 UTC
This incident affects: IP Transport Service - Asia Pacific.